首页 > 默认分类 > Ubuntu 14.04 下redmine 安装手记二
2015
01-07

Ubuntu 14.04 下redmine 安装手记二

接上一章内容

(9)

Could not find mime-types-1.25.1 in any of the sources
Run `bundle install` to install missing gems.
gem install mime-types -v '1.25.1' -V

(10)

Could not find polyglot-0.3.5 in any of the sources
Run `bundle install` to install missing gems.
gem install polyglot -v '0.3.5' -V

(11)

Could not find treetop-1.4.15 in any of the sources
Run `bundle install` to install missing gems.
gem install treetop -v '1.4.15' -V

(12)

Could not find mail-2.5.4 in any of the sources
Run `bundle install` to install missing gems.
gem install mail -v '2.5.4' -V

(13)

Could not find actionmailer-3.2.19 in any of the sources
Run `bundle install` to install missing gems.
gem install actionmailer -v '3.2.19' -V

(14)

Could not find arel-3.0.3 in any of the sources
Run `bundle install` to install missing gems.
gem install arel -v '3.0.3' -V

(15)

Could not find tzinfo-0.3.42 in any of the sources
Run `bundle install` to install missing gems.
gem install tzinfo -v '0.3.42' -V

(16)

Could not find activerecord-3.2.19 in any of the sources
Run `bundle install` to install missing gems.
gem install activerecord -v '3.2.19' -V

(17)

Could not find activeresource-3.2.19 in any of the sources
Run `bundle install` to install missing gems.
gem install activeresource -v '3.2.19' -V

(18)

Could not find xpath-2.0.0 in any of the sources
Run `bundle install` to install missing gems.
gem install xpath -v '2.0.0' -V

(19)

Could not find capybara-2.1.0 in any of the sources
Run `bundle install` to install missing gems.
gem install capybara -v '2.1.0' -V

(20)

Could not find ffi-1.9.6 in any of the sources
Run `bundle install` to install missing gems.
gem install ffi -v '1.9.6' -V

(21)

Could not find childprocess-0.5.5 in any of the sources
Run `bundle install` to install missing gems.
gem install childprocess -v '0.5.5' -V

(22)

Could not find coderay-1.1.0 in any of the sources
Run `bundle install` to install missing gems.
gem install coderay -v '1.1.0' -V

(23)

Could not find rack-ssl-1.3.4 in any of the sources
Run `bundle install` to install missing gems.
gem install rack-ssl -v '1.3.4' -V

(24)

Could not find rdoc-3.12.2 in any of the sources
Run `bundle install` to install missing gems.
gem install rdoc -v '3.12.2' -V

(25)

Could not find railties-3.2.19 in any of the sources
Run `bundle install` to install missing gems.
gem install railties -v '3.2.19' -V

(26)

Could not find jquery-rails-3.1.2 in any of the sources
Run `bundle install` to install missing gems.
gem install jquery-rails -v '3.1.2' -V

(27)

Could not find metaclass-0.0.4 in any of the sources
Run `bundle install` to install missing gems.
gem install metaclass -v '0.0.4' -V

(28)

Could not find mocha-1.0.0 in any of the sources
Run `bundle install` to install missing gems.
gem install mocha -v '1.0.0' -V

(29)

Could not find mysql2-0.3.17 in any of the sources
Run `bundle install` to install missing gems.
gem install mysql2 -v '0.3.17' -V

(30)

Could not find net-ldap-0.3.1 in any of the sources
Run `bundle install` to install missing gems.
gem install net-ldap -v '0.3.1' -V

(31)

Could not find ruby-openid-2.3.0 in any of the sources
Run `bundle install` to install missing gems.
gem install ruby-openid -v '2.3.0' -V

(32)

Could not find rack-openid-1.4.2 in any of the sources
Run `bundle install` to install missing gems.
gem install rack-openid -v '1.4.2' -V

(33)

Could not find rails-3.2.19 in any of the sources
Run `bundle install` to install missing gems.
gem install rails -v '3.2.19' -V

(34)

Could not find rbpdf-1.18.4 in any of the sources
Run `bundle install` to install missing gems.
gem install rbpdf -v '1.18.4' -V

(35)

Could not find redcarpet-2.3.0 in any of the sources
Run `bundle install` to install missing gems.
gem install  redcarpet -v '2.3.0' -V

(36)

Could not find request_store-1.0.5 in any of the sources
Run `bundle install` to install missing gems.
gem install  request_store -v '1.0.5' -V

(37)

Could not find rmagick-2.13.4 in any of the sources
Run `bundle install` to install missing gems.
gem install  rmagick -v '2.13.4' -V

(38)

Could not find rubyzip-1.1.6 in any of the sources
Run `bundle install` to install missing gems.
gem install  rubyzip -v '1.1.6' -V

(39)

Could not find websocket-1.2.1 in any of the sources
Run `bundle install` to install missing gems.
gem install  websocket -v '1.2.1' -V

(40)

Could not find selenium-webdriver-2.44.0 in any of the sources
Run `bundle install` to install missing gems.
gem install  selenium-webdriver -v '2.44.0' -V

(41)

Could not find shoulda-context-1.0.2 in any of the sources
Run `bundle install` to install missing gems.
gem install  shoulda-context -v '1.0.2' -V

(42)

Could not find shoulda-matchers-1.4.1 in any of the sources
Run `bundle install` to install missing gems.
gem install  shoulda-matchers -v '1.4.1' -V

(43)

Could not find shoulda-3.3.2 in any of the sources
Run `bundle install` to install missing gems.
gem install  shoulda -v '3.3.2' -V

(44)

Could not find yard-0.8.7.6 in any of the sources
Run `bundle install` to install missing gems.
gem install  yard -v '0.8.7.6' -V


最后编辑日期:
作者:hainuo
hainuo
这个作者貌似有点懒,什么都没有留下。
https://shenghuo.alipay.com/transfer/aaCollect/pay.htm?id=18656668&sign=1e0c1245ffd24ee46f648ea278825f49
捐 赠如果您觉得这篇文章有用处,请支持作者!鼓励作者写出更好更多的文章!